A well respected, award winning social enterprise
Volunteer run - Government and charity funded
We help 50,000 people a year through divorce

01202 805020

Lines open: Monday to Friday 9am-5pm
Call for FREE expert advice & service info

Do you need help sorting out a fair financial settlement?

Our consultant service offers expert advice and support to help you reach agreement on a fair financial settlement quickly, and for less than a quarter of the cost of using a traditional high street solicitor.


Technical problem

  • LittleMrMike
  • LittleMrMike's Avatar Posted by
  • Platinum Member
  • Platinum Member
More
09 Aug 12 #348356 by LittleMrMike
Topic started by LittleMrMike
Don''t know whether this is common, but I have noticed recently that, when I get E mails informing me of a new post on a subject to which I have contributed, nothing happens if I click on the link.

Have other members had this problem ?

LMM

  • dukey
  • dukey's Avatar
  • Moderator
  • Moderator
More
09 Aug 12 #348359 by dukey
Reply from dukey
They work fine for me Mike using Firefox, maybe others can check?.

  • stepper
  • stepper's Avatar
  • Platinum Member
  • Platinum Member
More
09 Aug 12 #348360 by stepper
Reply from stepper
I get the message server error so have to log in to Wiki. I use Internet Explorer.

  • LittleMrMike
  • LittleMrMike's Avatar Posted by
  • Platinum Member
  • Platinum Member
More
09 Aug 12 #348468 by LittleMrMike
Reply from LittleMrMike
I''m afraid this doesn''t really answer the question.

For some reason, the E mail does not seem to be working at all satisfactorily. At the moment I have a hotmail account, which will be withdrawn sooner or later, and I''m wondering if there might be some advantages in switching before I have to do it.

Mike

  • dukey
  • dukey's Avatar
  • Moderator
  • Moderator
More
09 Aug 12 #348469 by dukey
Reply from dukey
Mike

I have sent the issue to the guys who fix the site, with any luck someone will look at it today.

  • LittleMrMike
  • LittleMrMike's Avatar Posted by
  • Platinum Member
  • Platinum Member
More
09 Aug 12 #348476 by LittleMrMike
Reply from LittleMrMike
I think I have cracked it.

There is something definitely wrong with Windows Live Mail, and the problem probably lies at this end.

Instead of Windows Live Mail, I tried to get hotmail on Google Chrome and it worked perfectly.

I think I may uninstall Windows Live Mail. It''s frankly crap.

Mike

  • dukey
  • dukey's Avatar
  • Moderator
  • Moderator
More
09 Aug 12 #348481 by dukey
Reply from dukey
I think your right Mike, it''s been tested using a number of browsers and so far they all work, it won''t be tested by the tetchy bods until tomorrow now, a few people have tested it without problems.

Moderators: wikivorce teamrubytuesdaydukeyhadenoughnowTetsSheziLinda SheridanForsetiMitchumWhiteRoseLostboy67WYSPECIALBubblegum11